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About	CMUG
Citrus Macintosh Users Group is a tax-exempt, nonprofit educational organization, dedicated to helping all people in 

our area become familiar with their computers.
We meet on the fourth Friday monthly at the Crystal Oaks Clubhouse. The meetings start at 6:30 p.m. with an infor-

mal question-and-answer period led by some of the club’s Mac tech people. A business meeting follows at 7 p.m., followed 
by a presentation covering a variety of topics, such as graphics, web pages, or using hardware and software related to the 
Macintosh computer.

On the Sunday following the meeting, we hold a Lab/Tune-up from 1 to 5 p.m. at the Crystal Oaks Clubhouse. At the 
lab that is free for members, tech members correct problems with hardware and software.

We offer Saturday afternoon classes monthly. The classes allow participants to learn Mac software programs and tech-
niques in a hands-on-setting. Cost for the classes are $10 for members, $15 for member families, and $20 for nonmem-
bers.

The monthly magazine with articles from members is also a member benefit, as well as free special interest groups 
(SIGs) that are formed by members who have an interest in exploring a particular area in depth.

We also offer an informal workshop for members at the Beverly Hills Community Building on the fourth Tuesday 
monthly. The workshop can either cover a specific topic or address various computer problems of participants.

Club	Dues
Annual dues for members are $20 for an individual membership, $30 for a family membership and $10 for a student 

membership. The membership period begins Jan. 15 each year. Dues for new memberships after July are pro-rated; renewals 
remain at the annual rate.

From:
Inverness — State Road 44 West. 1.5 miles 

west of County Road 490. On S.R. 44 turn left at 
entrance to Crystal Oaks on Crystal Oaks Blvd. 
Clubhouse is .10 mile on left.

Crystal River — S.R. 44 East off U.S. 19. 
Go 4 miles. Turn right at entrance to Crystal 
Oaks on Crystal Oaks Blvd. Clubhouse is .10 
mile on left.

Homosassa — U.S. 19 to Home Depot. 
Turn east on W. Venable. Stay on this road for 
5.5 miles. Do not worry about name change. 
Clubhouse on right.

Homosassa via C.R. 490 — Turn left at 
S.R. 44. Go 1.5 miles. Turn left at entrance to 
Crystal Oaks on Crystal Oaks Blvd. Clubhouse 
is .10 mile on left.
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James McIntosh has resigned as VP 
for Technical Support. I wish to thank 
him for his time spent with the Board 
of Directors in shaping the club’s 
direction during the  past year.  As 
you may be aware, this is an elected 
position. Bill Dean has again stepped up to the plate 
and assumed the duties and responsibilities of VP for 
Technical Support to fill Jim’s term. Said his car didn’t 
fit in the garage anyway.

Elections are only a year away and most of the 
elected positions will need to be filled for your club to 
continue. It will be time for new leadership. Not that 
those in office will vanish, just step back and let new 
ideas from chosen leaders guide your club. CMUG is 
filled with knowledgeable Mac users. You do not have 
to be an expert to lead. I am a shining example of that. 
Heck, most of the time I just agree with the brains that 
surround me, and then I get to be the one to spell it 
out to the membership. Is it your time to give back to 
your club?

One of our most supportive members and a 
recipient of Member of the Month Certificate has 
passed. Duncan Cameron left us unexpectedly. He 
attended most meetings and showed up early to help 
with setups. Duncan was never an elected officer but 
what he did made it quite nice for you to just walk into 
a meeting and have a seat. We will have a special chair 
set aside for him at the September meeting. Goodbye 
my friend. 
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From	the	PresidentFrom	the	President
Curt	Herrin

Please Note
There is no meeting 

in August. 
The Workshop is on the 
22nd and the Lab is on 

the 27th.

Johanna Foster
Curt Herrin presents Duncan Cameron with the Member of the Month 
Certificate for his service to the club. Duncan always showed up early 
to the monthly general meeting to help set up the room for the mem-
bership. Duncan provided this service for the club faithfully in a quiet, 
unassuming manner. We will miss him.
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� �� ��� ����� �����
*don’t forget to hide me

�����

I have a ______________________ computer
It has a ______________________ processor
I have _________________ MB/GB of memory
It has _______________ memory chips inside
My hard drive is _____________________ GB
My serial number is _____________________
I’m running Mac OS _____________________

�� ���� �������

My user account name is _________________
My account password is __________________
I am/am not an administrator (circle one)
• If not, the admin is___________________,
• and his/her phone # is ________________

I do/do not have more than one Keychain
• If I do, my Keychain names/passwords are:
First _____________________________
Second __________________________
Third ____________________________

�� ��������

My ISP is _____________________________
Their phone number is ___________________
Their website address is _________________
My account name is _____________________
My password is ________________________
To connect, I use (check all that apply):

internal modem cable modem
DSL router

The device brand/model is ________________
_____________________________________
I do/don’t use a dial-up connection (circle one)
• If I do, my dial-in number is ____________
• My alternate number is _______________

I do/don’t connect wirelessly (circle one)
• If I do, I have a (check one):

802.11a network
802.11b network
802.11g network

• My wireless device is a _______________
• My password is _____________________

�� �����

• Main Account

My email provider is _____________________
Their phone number is ___________________
My email address is _____________________
My email password is ____________________
This is a .Mac/POP/IMAP account (circle one)
My mail server address is ________________
My SMTP server address is _______________

• Work Account

My email provider is _____________________
Their phone number is ___________________
My email address is _____________________
My email password is ____________________
This is a .Mac/POP/IMAP account (circle one)
My mail server address is ________________
My SMTP server address is _______________

• Other Account

My email provider is _____________________
Their phone number is ___________________
My email address is _____________________
My email password is ____________________
This is a .Mac/POP/IMAP account (circle one)
My mail server address is ________________
My SMTP server address is _______________

• Other Account

My email provider is _____________________
Their phone number is ___________________
My email address is _____________________
My email password is ____________________
This is a .Mac/POP/IMAP account (circle one)
My mail server address is ________________
My SMTP server address is _______________

����� ��������� ��������

AppleCare:
Apple Tech Support: 800-275-2273
Retail Apple Store ______________________
Apple Service Provider __________________
Mac-savvy friend _______________________

don’t forget to hide me • don’t forget to hide me • don’t forget to hide me • don’t forget to hide me • don’t forget to hide me

www.apple.com/support/

Gail Mitchell found this PDF on the Apple Web site and downloaded it for the magazine. Now, we don’t have any 
excuses not to record the information. Thank you, Gail.
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Member 
Gallery

Bill Dean
Big Mama manatee hangs out at Homosassa Springs Wildlife 
State Park.

Al Petry
Spike lives with Al and Nancy.

Gail Mitchell
These are Gail’s bananas. 
They are growing on the 
plants next to her pool. 
She said, “I cannot be-
lieve I will actually have 
real, honest-to-goodness 
bananas from a tree I 
planted!”
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Pointers	for	the
Perplexed
Pointers	for	the
Perplexed
Bill	Dean

I think it was a class with Ed and 
John when I first heard of iLife. After 
the class, I purchased iLife ’04, which 
I’ve upgraded to ’06. iLife ’06 includes  
iPhoto, iMovie HD, iDVD, GarageBand, 

and iWeb. It’s a great program that costs less than 
$100. iLife ’06 is a must for people who are using 
digital equipment. You can collect, organize, edit, and 
transform your data into all sorts of documents using 
Apple-designed templates. 

At the last meeting of CMUG, I asked if we might 
have a demonstration of iWeb, the part of iLife that lets 
us put our life on the Web. It allows the individual to 
create a Web site that includes blogs, podcasts, photos, 
movies, and text that can be of a vacation, a family re-
union, or any other information the person desires. It 
can then be published on .Mac with a single click. 

Since I write a family newsletter and mail it to al-
most 100 people, this sounds like a great solution for 
me. It would save paper, toner, and postage. Each issue I 
send costs about $250, but the joy I have of keeping my 
family aware of marriages, graduations, reunions, etc., 
is worth every cent. However, if I can do the same and 
publish the newsletter online, they will have the same 
information at a great savings for me.

myLife with iLife
Gail Mitchell

iWeb says it takes about a weekend to collect data, 
decide on which templates to use, and then organize 
the data, photos, movies, blog, and podcast for publica-
tion. I’ve started the next family newsletter using iWeb, 
and I find that it might take more than a couple of days 
to complete. Then, I remember that it takes more than 
a couple of days to create the regular newsletter to 

mail as well. 
I’ll let you know how it turns out and even send 

you the Web page when it’s done. 
One thing is certain, however. The classes that Ed 

has arranged for us and the demonstrations at the 
CMUG meetings will provide all of us with great in-
formation in using the digital creations we are learning 
to use. 

I hope that iLife will become part of yourLife as 
well.

iLife ’06 includes  iPhoto, 
iMovie HD, iDVD, 
GarageBand, 
and iWeb. 

How to find things
A common complaint—”I don’t 

know where things are.”
That’s not terribly important un-

less you want to back them up for 
transfer to another computer or protect them from 
loss.

If you are using OS X, the easiest thing would be to 
back up your entire Home Folder. You find that on your 
Hard Drive in the Users folder. You see a little house 
icon with your name next to it. Check the size with 
Get Info (in the File Menu). Mine on my iMac is  4.7 GB, 
too big for a CD or flash drive. Yours could be bigger 
if you have a lot of pictures and music. You would need 
an external hard drive.

The Home Folder contains your Address Book, 
Mail folders, Bookmarks, Pictures, Music, Movies, and 

any files you have saved there. Before you do a back 
up, you want to be sure that all the files you want to 
protect are in your Home Folder.

If you don’t have an external hard drive that will 
take your entire Home Folder, you can do it by pieces. 
Typically, the largest things in Home will be Pictures 
and Music—Movies if you are into that.

My iPhoto Library is 595.9 MB, and my Music Fold-
er is 3.4 GB. I can get the pictures on a CD or my new 
1 GB flash drive ($37 at Office Max). The music would 
have to go to an external hard drive. I should clean that 
out. I don’t need all those songs in iTunes.

Everything else—Addresses, Mail, Bookmarks, per-
sonal files—is a little over 521 MB, easily copied to a 
CD.

So let’s find things:
Address Book—Home > Library > Application 

Support. Copy the entire folder.
Mail—Home > Library. Back up entire folder.
Safari Bookmarks—Home > Safari > 

Bookmarks.plist.
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IE Favorites—Home > Preferences: Explorer > 
Favorites.html.

Firefox Bookmarks—Home > Library > Ap-
plication  Support > Firefox > Profiles > Default > 
Bookmarks.html.

Netscape Bookmarks, addresses, mail—
Home > Library > Mozilla > Profiles > your profile 
name > folder under name > Bookmarks, html. pab.na2 
is your Address Book.

Pictures and Music—Home. Back up entire 
folders.

Other files—Wherever you have put them in 
Home.

Most of you can burn these things to a CD, pro-
vided you have less that 700 MB to copy.

You can find a flash drive for under $50 to handle 
up to 1 GB, a little more for 2 GB. You can get an exter-
nal firewire/USB 40 GB hard drive from Other World 
Computing for about $100. That would be enough 
for most users—larger drive, more money. Go to 
eshop.macsales.com/shop/firewire/on-the-go.

Problems with AppleWorks and 
Photoshop  Elements

Bill Dean
AppleWorks document won’t print—a member 

could not print an AppleWorks word processing file 
containing a means of tracking medications by month 
and day. Other AW files would print OK. I found that 
if I saved the troublesome file as a PDF, it would print. 
I showed  him how to set up a spreadsheet for the 
medical records. He was able to print that. If you have 
this problem with a document, go to Print and click 
save as PDF.

PhotoShop Elements won’t open—On this flat 
screen iMac, opening Elements resulted in a never-end-
ing spinning beach ball.  An alert referred to an Adobe 
file that was apparently corrupted. I found the file in 
Hard Drive > Library > Application Support > Adobe 
> Web. I trashed all the files in Web. Elements opened 
OK.

House	Call	Report

Bill Dean
Gail Mitchell, left, and Norma Stern follow Phil Courter’s instruction at the July Photoshop class.
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Wow! The RCA “Small Wonder” is an affordable 
camcorder without “bells & whistles.”

This is a pocket-size camcorder that will take 30 
minutes of video and has a pop-out USB port to upload 
to your Mac. There is software on board to allow it to 
come up as a Quicktime video which can be put into 
iMovie. It is approximately 4” x 2.25” x 1.25” and has 
an 1.25” screen. It uses two AA batteries. 

‘Small Wonder’ – camcorder without ‘bells & whistles’
Al Petry

I use NiMH rechargeables that are interchange-
able with those in my Olympus camera. I plan to do 
my first project, making a record of all of the “stuff” 
in the house for insurance purposes soon. If you can 
hold it still, “it does not have image stabilization” you’ll 
get good video. The list price is $130 although Arlene 
Nicoll got it cheaper on e-Bay.

July	28	meeting	Minutes
Attendance:
Curt Herrin, Rita Coffman, Julie DePinto, Al & 

Nancy Petry, Ed Romans, Bill & Jackie Dean, Ernie 
Polk, Chris Dusombre, Gail Mitchell, Ron Whedon, 
Phil Courter, Paul Alford, Geri Morgan, Patricia & Les 
Cowen, Dorothy & Bill Dawson, Arlene Nicoll, John 
Durr, Johanna Foster.

Curt Herrin, President, conducted a Q&A period 
before the meeting.

Curt called the meeting to order at 7:15 PM.
New Members/Guests:
A new member, Paul Alford, attending for the first 

time, was introduced to the group.
Committee Reports
Scholarships: Jo Foster reported that materials for 

the scholarships will be sent to schools in the near 
future.

Magazine: Jo asked that members submit photos for 
the magazine.

Education: Ed Romans said there will be no meet-
ing or class in August but we will still have the lab and 
workshop.

Our next meeting will be on Sept. 22. Jeff Camp will 
show us how to calibrate our monitors.

Oct 14 class: Jeff Camp on Photoshop.
Oct 27 meeting: Bill Dean will talk about Entou-
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rage.
Nov 18 class: Excel by Dave Williams.
No meeting in November.
The lab will be this Sunday, July 30.
Ed announced that his wife, PJ, has an iMac with 

system 10 (Jaguar) she wants to give away.
Board Meeting: Curt stated the July/August board 

meeting is scheduled for August 2.
Curt’s Announcements:
Curt said he tested and is considering purchasing a 

PA system with a wireless microphone that works well 
in our meeting room. He will bring it up at the board 
meeting in August.

The CDs of AppleWorks Database/Spreadsheet 
and Mail/Address Book are on sale for $5 each ($10 
by mail). Bill Dean said his CDs on AppleWorks word 
processing are also available.

Everyone was asked to sign the Get Well cards for 

John Engberg and Alan Wentzell, both of whom are laid 
up. He also said one of our long-time members, Dun-
can Camron, passed away recently. A sympathy card 
was sent to the family.

Our new Librarian, Chris Dusombre, was intro-
duced.

We are still looking for a person to serve on the 
board as Membership Chairperson.

Curt’s Tech Tip of the month: you can customize 
your finder windows by dragging and dropping icons 
just to the left of the search space.

Phil Courter gave a wonderful presentation on File 
Cut Pro, a broadcast-quality video editing program. The 
program makes editing film so much easier than in pre-
vious years.

The next meeting will be on Sept. 22.
—Julie DePinto

Bill Dean
With Al Petry’s assist, Gail Mitchell downloads LimeWire to her PowerBook at the July 30 
Lab.

A member has requested a SIG 
about putting together CMUG Maga-
zine covers.

The tentative date is Saturday, 
August 19 at 1:30 in the afternoon. 
— But wait, if you are interested, but 
can’t swing it on that day or time, let 
me know ASAP.

Because space at my place is 
seriously limited, attendance is on a 
“first-come…” basis; please e-mail 
me at unimaj@earthlink.net before 
Saturday, August 13 to sign up.

While I have your attention, at 
the recent BOD meeting, Ed Romans 
reported that he’s had several re-
quests for an Illustrator class. So we 
are curious as to how many people 
want an Illustrator class and your 
level of experience with Illustrator to 
determine whether a class or a SIG 
is more appropriate. Please e-mail me 
at unimaj@earthlink.net.

SIG, SIG/Class
???

Johanna Foster
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Creative side of adjustment layers
For use in Photoshop and Elements
The vignette and burnt-in edge are classic pho-

tographic effects. The Photoshop (Elements) Adjust-
ment Layer, beside making photo corrections without 
altering or harming the pixels of the original with little 
memory use, also makes creating a vignette or burnt-in 
edge a snap. And, with the Levels Adjustment layer, it’s 
easier to control the amount of edge softening for the 
perfect vignette.

Vignette
1. Open an image to vignette.
2. Click to create new Adjustment Layer icon (half 

black, half white circle) > choose Levels.
In the Levels dialogue box, move Input Levels slider 

(under the histogram) on the right to the far left.
Move the Output Levels slider (under the gradient 

bar) on the left to the far right.
Click OK.
The Adjustment Layer is filled with white.
3. With the oval Marquee Tool, drag an oval over 

the vignette subject.
Tip: To see where to place the oval, lower the Ad-

justment Layer Opacity. After placing the oval, return 
the Opacity to 100%.

Tip: If you need a second oval, hold the shift key 
while drawing the second oval.

4. To remove the inside of the oval in Elements, go 
to Edit > Cut. In Photoshop CS, go to Edit > Fill > fill 
with black.

5. To soften the oval edge, go to Filter > Blur > 
Gaussian Blur and adjust the Radius to the effect you 
like best.

Burnt-in Edge Effect
1. Open an image.
2. Click to create new Adjustment Layer icon (half 

The creative side of adjustment layers
Johanna Foster

black, half white circle) > choose Levels.
In the Levels dialogue box, move Input Levels slider 

(under the histogram) on the left to the far right.
Move the Output Levels slider (under the gradient 

bar) on the right to the far left.
Click OK.
The Adjustment Layer is filled with black.
3. With the rectangular Marquee Tool, drag a rect-

angular marquee in the image area, and set the amount 
of Feather to soften (curve) the corners—zero is no 
curve to the corners.

4. To remove the inside of the rectangle in Ele-
ments, go to Edit > Cut. In Photoshop CS, go to Edit > 
Fill > fill with black.

5. To soften the edge, go to Filter > Blur > Gauss-
ian Blur.

6. If desired, lower Opacity of layer a maximum 
50-60%.

Photoshop and Elements can correct digital images 
for color, sharpness, cropping and size—the usual ad-
justments to photos. But these software applications 
are powerful and can do so much more. This month’s 
techniques show how a digital image can feel dramati-
cally different with different effects.

 With a little bit of creativity, an ordinary photo can 
be taken to the next level.  All it takes is a willingness 
to experiment.  The only prerequisite is to make a copy 
of the image, so you don’t have to worry about ruining 
the original. Then let go—and play, play, play. 

When you get something you like, crow a little 
via the CMUG magazine. E-mail the before and after 
to unimaj@earthlink.net. Your work just might be the 
inspiration for someone else to cut loose from the 
crowd.


